Thread Tools
Old 13-06-2001, 11:08 AM   #1   [permalink]
eva2000
Administrator
 
eva2000's Avatar
 
Join Date: 23 Jun 2000
Location: Brisbane, Australia
Posts: 12,409
Arrow Report forum access/logging in problems here

I myself have been plagued by both slow cable net access and problems with the internet's routers from Australia to the USA. I also have noted a few members having logging in problems on the forums.

This thread is setup to report only problems with slow access to the forums or problems trying to log in or out of Animeboards.com

Please report your browser and version as well as the symptoms of your problems.

i.e.

Internet Explorer 5.5
Windows 98
__________________
be afraid... Admin cap is back... !

Last edited by eva2000; 13-06-2001 at 11:26 AM.
eva2000 is offline  
Old 08-07-2001, 03:04 PM   #2   [permalink]
baragon0
Banned
 
Join Date: 3 Jul 2001
Posts: 2,329
Well, I have noticed (even though I am connecting through the US) that sometimes the forums speed in loading isnt as high as before. Is this because www.eva2000.com is now on the same server and the volume of users is now higher?

Windows Me
MSIE 5.5
baragon0 is offline  
Old 08-07-2001, 03:46 PM   #3   [permalink]
Oogami Ichirou
Ex Moderator V.I.P.
 
Oogami Ichirou's Avatar
 
Join Date: 14 Jul 2000
Location: Tulsa, OK.
Posts: 8,656
Send a message via AIM to Oogami Ichirou Send a message via MSN to Oogami Ichirou
a new member IMed me last night saying he couldnt log on to AB... I told him to email you "eva2000" because i was stumped on what to do. I tried to help him out my best though
__________________
"Then you pitch that chicken!" - Master Shake
Oogami Ichirou is offline  
Old 10-07-2001, 08:31 PM   #4   [permalink]
eva2000
Administrator
 
eva2000's Avatar
 
Join Date: 23 Jun 2000
Location: Brisbane, Australia
Posts: 12,409
Quote:
Originally posted by Oogami Ichirou
a new member IMed me last night saying he couldnt log on to AB... I told him to email you "eva2000" because i was stumped on what to do. I tried to help him out my best though
which member was this ? is he still having problems ?
__________________
be afraid... Admin cap is back... !
eva2000 is offline  
Old 10-07-2001, 08:33 PM   #5   [permalink]
Oogami Ichirou
Ex Moderator V.I.P.
 
Oogami Ichirou's Avatar
 
Join Date: 14 Jul 2000
Location: Tulsa, OK.
Posts: 8,656
Send a message via AIM to Oogami Ichirou Send a message via MSN to Oogami Ichirou
No he is able to get on now, his AB name was Millions..
__________________
"Then you pitch that chicken!" - Master Shake
Oogami Ichirou is offline  
Old 10-07-2001, 08:35 PM   #6   [permalink]
eva2000
Administrator
 
eva2000's Avatar
 
Join Date: 23 Jun 2000
Location: Brisbane, Australia
Posts: 12,409
Quote:
Originally posted by Oogami Ichirou
No he is able to get on now, his AB name was Millions..
okay great
__________________
be afraid... Admin cap is back... !
eva2000 is offline  
Old 19-08-2001, 09:33 AM   #7   [permalink]
Ura
Forum Master
 
Ura's Avatar
 
Join Date: 27 Jun 2000
Location: Chowing down on some Evil Pie
Posts: 2,792
Cookie Woes.

Recently, (ie. The last few days) My logon info isn't being stored, I have to log in every time I visit. Theres cookies on my system but it won't auto logon. I have reinstalled IE, deleted cookies, tried again no help. Its only here too, all of the other forums I visit keep me logged in.

Win2k SP2

IE 5.5
Ura is offline  
Old 19-08-2001, 09:53 AM   #8   [permalink]
eva2000
Administrator
 
eva2000's Avatar
 
Join Date: 23 Jun 2000
Location: Brisbane, Australia
Posts: 12,409
Re: Cookie Woes.

Quote:
Originally posted by Ura
Recently, (ie. The last few days) My logon info isn't being stored, I have to log in every time I visit. Theres cookies on my system but it won't auto logon. I have reinstalled IE, deleted cookies, tried again no help. Its only here too, all of the other forums I visit keep me logged in.

Win2k SP2

IE 5.5
well try this in this order

1. close all but 1 browser window (this thread window)
2. click this link http://animeboards.com/member.php?s=&action=logout
3. close browser
4. go into your cookies folder and delete all cookies with

animeboards.com
animeboards.net
www.animeboards.com
www.animeboards.net

5. now go to http://animeboards.com (without the 'www')

log in on bottom right corner

6. go to user cp -> options -> http://animeboards.com/member.php?s=&action=editoptions

Make sure auto login and browse with cookies is set to Yes

click the Submit modifications button on that page (http://animeboards.com/member.php?s=&action=editoptions)

7. close browser

8. reopen and load AB in a new browser window..see what happens
__________________
be afraid... Admin cap is back... !
eva2000 is offline  
Old 20-08-2001, 06:52 AM   #9   [permalink]
Ura
Forum Master
 
Ura's Avatar
 
Join Date: 27 Jun 2000
Location: Chowing down on some Evil Pie
Posts: 2,792
No luck Still won't say I'm logged in when I return.
Ura is offline  
Old 20-08-2001, 11:41 AM   #10   [permalink]
eva2000
Administrator
 
eva2000's Avatar
 
Join Date: 23 Jun 2000
Location: Brisbane, Australia
Posts: 12,409
Quote:
Originally posted by Ura
No luck Still won't say I'm logged in when I return.
strange.. so now you have to log in each time you return ?
__________________
be afraid... Admin cap is back... !
eva2000 is offline  
Old 21-08-2001, 01:06 AM   #11   [permalink]
Ura
Forum Master
 
Ura's Avatar
 
Join Date: 27 Jun 2000
Location: Chowing down on some Evil Pie
Posts: 2,792
I've used different browsers now. Tried it on Mozilla, same problem. I think it might be Optus@Home and their damn proxy meddling
Ura is offline  
Old 23-08-2001, 10:34 AM   #12   [permalink]
Ura
Forum Master
 
Ura's Avatar
 
Join Date: 27 Jun 2000
Location: Chowing down on some Evil Pie
Posts: 2,792
Well whatever the problem was it has fixed itself. I'm actually logged in now. So it was probably a cache thing or something.
Ura is offline  
Old 24-08-2001, 02:51 PM   #13   [permalink]
bloodgod
Forum Master
 
bloodgod's Avatar
 
Join Date: 16 Aug 2000
Posts: 2,309
Hey E2K!

When I visit the Test forum as the 1st thing it doesn't always log me in automaticle and in rare occations it goes weird on me and it says I'm logged in but I can't post or see MO or the 'puter forums

...and I was just doing some printing in Eva Dis' and it just logged me out
bloodgod is offline  
Old 31-08-2001, 09:32 PM   #14   [permalink]
dartstrife
Forum Addicted
 
dartstrife's Avatar
 
Join Date: 26 Oct 2000
Location: I can't see, My Hair's Blocking Me...
Posts: 1,305
Send a message via AIM to dartstrife Send a message via Yahoo to dartstrife
yea, sometimes when I try to post, it says i'm not logged in....It will happen randomly around the site, not just in one place.....
__________________
---Playing Halo 2---
Adam: Oh Wow my Rocket Launcher Is Huge.
Me: My Sword Is Better.
Adam: That's becuase you use Viagra.

Hey Look! A Bird!

Things I've Procrastinated On
1.)
dartstrife is offline  
Old 03-09-2001, 12:47 PM   #15   [permalink]
dartstrife
Forum Addicted
 
dartstrife's Avatar
 
Join Date: 26 Oct 2000
Location: I can't see, My Hair's Blocking Me...
Posts: 1,305
Send a message via AIM to dartstrife Send a message via Yahoo to dartstrife
[edit]
__________________
---Playing Halo 2---
Adam: Oh Wow my Rocket Launcher Is Huge.
Me: My Sword Is Better.
Adam: That's becuase you use Viagra.

Hey Look! A Bird!

Things I've Procrastinated On
1.)

Last edited by dartstrife; 03-09-2001 at 12:48 PM.
dartstrife is offline  
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Welcome Animeshack.com members! eva2000 Introduction Archives 140 12-03-2002 03:53 PM
can't post... God Contact Admin Archive 8 06-02-2001 07:57 AM
[News] Added new search link to each forum ! eva2000 News 2000-2003 12 25-08-2000 09:49 AM


New To Site? Need Help?

All times are GMT -4. The time now is 01:01 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.